Rip's Domain

IE7 + Bluecoat firewall no worky

Posted in Networking, TechSupport by rip747 on October 19, 2006

Quick note: If you’re using a Bluecoat firewall for your corporations firewall and just installed IE7, you’re in for a surprise: You will not be able to get out onto the internet. This is a problem with the Bluecoat firmware and at this time there is no update available. Keep checking Bluecoat’s site for an update

2 Responses

Subscribe to comments with RSS.

  1. AndyM said, on October 31, 2006 at 8:21 am

    Whats not working for you? It works for me through a ProxySG.

    2006-10-31 “[31/Oct/2006:11:18:37 +0000]” 2 10.0.0.57 200 TCP_HIT 919 396 GET http http://www.eve-online.com /bitmaps/flags/pt.gif – Administrator DIRECT 87.237.39.200 image/gif “Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)” OBSERVED Games – 192.168.1.211 SG-HTTP-Service

    The management console on the ProxySG is another matter, if you install IE7 you can’t manage the SG because of an issue with Java.

  2. hank said, on April 30, 2007 at 10:06 am

    Managing the proxy sg with ie7 or mozilla 1.x is an issue with the browser. The browsers cannot identify the tabbed menu within the proxy sg. I am still testing but I also believe IE7 can corrupt your configuration.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: